شماره ی Administrative Distance برای پروتکل‌های مختلف – بخش دوم

شماره ی Administrative Distance برای پروتکل‌های مختلف – بخش دوم

در ادامه ی آموزش شبکه-سیسکو، امروز در خدمت شما هستیم با شماره ی Administrative Distance برای پروتکل‌های مختلف – بخش دوم. جهت مشاهده مقاله قبلی به شماره ی Administrative Distance برای پروتکل‌های مختلف مراجعه نمایید.

Router(config)#router eigrp 100 راه‌اندازی پروتکل eigrp.
Router(config-router)#network 10.0.0.0 تعریف NETWork در شبکه EIGRP.
Router(config-router)#eigrp log-neighbor-changes نمایش پیغام برای زمانی که تنظیمات روتینگ تغییر کند که بیشتر برای عیب‌یابی استفاده می‌شود.
Router(config-router)#no network 10.0.0.0 حذف Network در پروتکل EIGRP.
Router(config)#no eigrp 100 غیرفعال کردن پروتکل EIGRP 100.
Router(config-if)#bandwidth x تغییر پهنای باند اینترفیس مورد نظر.
Router#show ip eigrp neighbors نمایش شبکه‌های که با آن‌ها در ارتباط است.
Router#show ip eigrp neighbors detail Displays a detailed neighbor table.
Router#show ip eigrp interfaces نمایش interface هایی که پروتکل Eigrp روی آن فعال ‌شده است.
Router#show ip eigrp int s 0/0 نمایش اطلاعات مربوط به یک interface خاص دربارهی eigrp.
Router#show ip eigrp topology نمایش کل جدول توپولوژی که کل نقشه ی شبکه در آن ذخیره می‌شود.
Router#show ip eigrp traffic نمایش ارسال و دریافت پکت ها و آپدیت ها.
Router#debug eigrp fsm نمایش رویدادهای الگوریتم Dual.
Router#debug eigrp packet نمایش رویدادهای انجام گرفته در ارسال پکت ها
Router#debug eigrp neighbor نمایش پیام‌های شبکه ای که اتصال همسایگی دارند.

پروتکل OSPF:

فعال کردن پروتکل OSPF با شماره ی ۱۲۳.

Router(config)#router ospf 123

Router(config-router)#

 

تعریف شبکه ی مربوط به روتر و قرار دادن آن داخل Area0.

Router(config-router)#network 172.16.10.0 0.0.0.255 area 0

وارد شدن به اینترفیس loopback.

Router(config)#interface loopback 0

تعریف ip address در loopback.

Router(config-if)#ip address 192.168.100.1 255.255.255.255

 وارد شدن در interface Serial 0/0.

Router(config)#int S0/0

تغییر priority به ۵۰ برای خارج شدن روتر از حالت DR یا BDR.

Router(config-if)#ip ospf priority 50

 وارد شدن در interface Serial 0/0.

Router(config)#int s 0/0

تغییر پهنای باند اینترفیس مورد نظر.

Router(config-if)#bandwidth 128

تغییر cost مربوط به یک interface برای استفاده در OSPF.

Router(config-if)#ip ospf cost 1564

1 پاسخ

تعقیب

  1. […] پروتکل‌های مختلف – بخش سوم. جهت مشاهده مقاله قبلی به شماره ی Administrative Distance برای پروتکل‌های مختلف – بخش دوم مراجعه […]

دیدگاه خود را ثبت کنید

تمایل دارید در گفتگوها شرکت کنید؟
در گفتگو ها شرکت کنید.

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

یک × 2 =